map_polyline_draw 1.0.2
map_polyline_draw: ^1.0.2

Flutter Android iOS

Map Polyline Draw Package to show Map Polyline between Two Points

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  map_polyline_draw: ^1.0.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:map_polyline_draw/map_polyline_draw.dart';
2
likes
100
pub points
69%
popularity

Map Polyline Draw Package to show Map Polyline between Two Points

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

safwanidrees957@gmail.com

License

MIT (LICENSE)

Dependencies

flutter, google_maps_flutter, http

More

Packages that depend on map_polyline_draw