login_lib 1.0.16
login_lib: ^1.0.16

Flutter Android iOS web

A login widget with login/signup functionalities to help speed up development

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  login_lib: ^1.0.16

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:login_lib/flutter_login.dart';
import 'package:login_lib/theme.dart';
import 'package:login_lib/widgets.dart';
0
likes
90
pub points
55%
popularity

A login widget with login/signup functionalities to help speed up development

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

diego@arce.cr

License

MIT (LICENSE)

Dependencies

flushbar, flutter, font_awesome_flutter, provider, quiver, transformer_page_view

More

Packages that depend on login_lib