logging_handlers 0.8.0 icon indicating copy to clipboard operation
logging_handlers: ^0.8.0 copied to clipboard

Dart 2 incompatible

A selection of handlers that you can use as targets for the "logger" pub package. Stop using print() and start using logger.info()

0
likes
pending
pub points
31%
popularity

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a pub score of 0.

0
likes
0
pub points
31%
popularity

A selection of handlers that you can use as targets for the "logger" pub package. Stop using print() and start using logger.info()

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

intl, logging

More

Packages that depend on logging_handlers