lodash_flutter 0.0.3 copy "lodash_flutter: ^0.0.3" to clipboard
lodash_flutter: ^0.0.3 copied to clipboard

Utility library - lodash is a dart utility library inspired by javascript lodash library.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add lodash_flutter

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  lodash_flutter: ^0.0.3

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:lodash_flutter/lodash_flutter.dart';
9
likes
120
pub points
70%
popularity

Publisher

unverified uploader

Utility library - lodash is a dart utility library inspired by javascript lodash library.

Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

Dependencies

flutter, plugin_platform_interface

More

Packages that depend on lodash_flutter