locate 1.2.0
locate: ^1.2.0 copied to clipboard

Flutter Android

A Flutter plugin to fetch GPS/ Network based Location Data Feed on Android.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  locate: ^1.2.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:locate/locate.dart';
1
likes
80
pub points
51%
popularity

Publisher

itzmeanjan.in

A Flutter plugin to fetch GPS/ Network based Location Data Feed on Android.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on locate