localize_and_translate 3.0.2

Flutter Android iOS

Flutter localization in easy steps, simple ways to localize and translate your app

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  localize_and_translate: ^3.0.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:localize_and_translate/localize_and_translate.dart';
40
likes
100
pub points
83%
popularity

Publisher

msayed.net

Flutter localization in easy steps, simple ways to localize and translate your app

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

devicelocale, flutter, flutter_localizations, http, intl, shared_preferences

More

Packages that depend on localize_and_translate