local_image_provider 2.2.0

Flutter Android iOS

A library for retrieving the metadata and contents of the images, videos, and albums on a mobile device.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  local_image_provider: ^2.2.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:local_image_provider/local_image_provider.dart';
10
likes
100
pub points
82%
popularity

Publisher

csdcorp.com

A library for retrieving the metadata and contents of the images, videos, and albums on a mobile device.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

flutter, json_annotation

More

Packages that depend on local_image_provider