lean_sdk_flutter 3.0.5 copy "lean_sdk_flutter: ^3.0.5" to clipboard
lean_sdk_flutter: ^3.0.5 copied to clipboard

Lean SDK Flutter.

Link SDK Flutter #

The Flutter wrapper for LinkSDK allows you to connect your bank accounts and initiate payments.

Features #

  • connect bank account
  • create payment source
  • reconnect bank account
  • complete a payment

Installation #

Run this command:

flutter pub add lean_sdk_flutter

Or, simply add the dependency to your pubspec.yaml:

dependencies:
  lean_sdk_flutter: ^3.0.5

Usage #

Please have a look on the sample application for more detailed usage of the link_sdk_flutter

Contributions #

Contributions of any kind are very welcome! Feel free to improve the library by creating a pull request, or opening an issue.