lb_commons 1.1.0 icon indicating copy to clipboard operation
lb_commons: ^1.1.0 copied to clipboard

Various components shared between different Logbot SDK modules

Logbot SDK Commons for Flutter #

This is a package that provides some common functionalities and shares them to all the Logbot SDK packages.

Requirements #

Dart 2.17 or later

Installation & Usage #

This package is used internally in all the Logbot SDK packages, and should not be installed separately

Add the dependencies from pub.dev:

dependencies:
  lb_commons:

Tests #

To run all tests:

flutter test

Author #

Logbot SRL info@logbot.cloud

1
likes
130
pub points
27%
popularity

Publisher

verified publisher iconlogbot.cloud

Various components shared between different Logbot SDK modules

Homepage

Documentation

Documentation
API reference

License

Icon for licenses.BSD-3-Clause (LICENSE)

Dependencies

convert, crypto, flutter, http, intl, logger, meta

More

Packages that depend on lb_commons