langchain_supabase 0.1.1 copy "langchain_supabase: ^0.1.1" to clipboard
langchain_supabase: ^0.1.1 copied to clipboard

LangChain.dart integration module for Supabase (e.g. Supabase Vector).

🦜️🔗 LangChain.dart / Supabase #

tests docs langchain_supabase MIT

Supabase module for LangChain.dart.

Features #

  • Vector stores:
    • Supabase vector store that uses Supabase Vector Postgres Vector database.

License #

LangChain.dart is licensed under the MIT License.