kubernetes 1.26.0+5 copy "kubernetes: ^1.26.0+5" to clipboard
kubernetes: ^1.26.0+5 copied to clipboard

A feature-rich and fully-fledged Kubernetes client for Dart/Flutter.

pub package

A feature-rich and fully-fledged Kubernetes client for Dart/Flutter.

Roadmap #

The roadmap of the package is as it follows. Please do not hesitate to suggest changes in the priorities or features. Contributions are welcome:

Version Skew Policy #

This package is built and tested against Kubernetes 1.26.3. As similar to Kubernetes itself, outdated Kubernetes components are deprecated and removed from the life-cycle.

For more information please refer to Version Skew Policy document.

Contribution #

Any sort of contribution and support is welcome. Currently, there are no contribution guidelines and we will process them in manual way.

18
likes
150
pub points
69%
popularity

Publisher

verified publisherpwa.ir

A feature-rich and fully-fledged Kubernetes client for Dart/Flutter.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

http

More

Packages that depend on kubernetes