kraken_api 1.1.0

Dart native
Flutter Android iOS

Dart Library for the Kraken API (https://www.kraken.com/features/api).

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  kraken_api: ^1.1.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:kraken_api/kraken_api.dart';
1
likes
100
pub points
23%
popularity

Publisher

begnis.dev

Dart Library for the Kraken API (https://www.kraken.com/features/api).

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

crypto, http

More

Packages that depend on kraken_api