kosher_dart 2.0.16 copy "kosher_dart: ^2.0.16" to clipboard
kosher_dart: ^2.0.16 copied to clipboard

This Plugin for a specialized calendar that can calculate different astronomical times for Jewish zmanim or religious times for prayers and other Jewish religious duties.

Stable versions of kosher_dart

VersionMin Dart SDKUploadedDocumentationArchive
2.0.16Null safety3.07 months agoGo to the documentation of kosher_dart 2.0.16Download kosher_dart 2.0.16 archive
2.0.15Null safety3.07 months agoDownload kosher_dart 2.0.15 archive
2.0.14Null safety3.07 months agoDownload kosher_dart 2.0.14 archive
2.0.13Null safety2.1211 months agoDownload kosher_dart 2.0.13 archive
2.0.12Null safety2.1221 months agoDownload kosher_dart 2.0.12 archive
2.0.11Null safety2.1222 months agoDownload kosher_dart 2.0.11 archive
2.0.10Null safety2.1224 months agoDownload kosher_dart 2.0.10 archive
2.0.9Null safety2.122 years agoDownload kosher_dart 2.0.9 archive
2.0.8Null safety2.122 years agoDownload kosher_dart 2.0.8 archive
2.0.7Null safety2.122 years agoDownload kosher_dart 2.0.7 archive
2.0.6Null safety2.122 years agoDownload kosher_dart 2.0.6 archive
2.0.5Null safety2.122 years agoDownload kosher_dart 2.0.5 archive
2.0.4Null safety2.123 years agoDownload kosher_dart 2.0.4 archive
2.0.3Null safety2.123 years agoDownload kosher_dart 2.0.3 archive
2.0.22.13 years agoDownload kosher_dart 2.0.2 archive
2.0.12.13 years agoDownload kosher_dart 2.0.1 archive
2.0.02.13 years agoDownload kosher_dart 2.0.0 archive
21
likes
110
pub points
76%
popularity

Publisher

verified publisherbeninsapps.com

This Plugin for a specialized calendar that can calculate different astronomical times for Jewish zmanim or religious times for prayers and other Jewish religious duties.

Repository (GitHub)
View/report issues

Documentation

API reference

License

LGPL-2.1 (LICENSE)

Dependencies

intl, pedantic, vector_math

More

Packages that depend on kosher_dart