klutter 3.0.2 copy "klutter: ^3.0.2" to clipboard
klutter: ^3.0.2 copied to clipboard

Write Flutter plugins for both Android and iOS using Kotlin only.

Use this package as an executable

Install it

You can install the package from the command line:

dart pub global activate klutter

Use it

The package has the following executables:

$ kradle

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add klutter

With Flutter:

 $ flutter pub add klutter

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  klutter: ^3.0.2

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:klutter/klutter.dart';
53
likes
160
pub points
35%
popularity

Publisher

verified publisherbuijs.dev

Write Flutter plugins for both Android and iOS using Kotlin only.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

dart_style, interact, meta

More

Packages that depend on klutter