khalti 1.0.1
khalti: ^1.0.1 copied to clipboard

An official Flutter plugin for Khalti Payment Gateway, to accept payments using Khalti Wallet, E-banking, Mobile Banking, Connect IPS and SCT cards.

Stable versions of khalti

VersionMin Dart SDKUploadedDocumentationArchive
1.0.1Null safety2.12Nov 1, 2021Go to the documentation of khalti 1.0.1Download khalti 1.0.1 archive
1.0.0Null safety2.12Oct 29, 2021Go to the documentation of khalti 1.0.0Download khalti 1.0.0 archive
0.0.2Null safety2.12Oct 4, 2021Go to the documentation of khalti 0.0.2Download khalti 0.0.2 archive
0.0.1Null safety2.12Aug 27, 2021Go to the documentation of khalti 0.0.1Download khalti 0.0.1 archive
7
likes
130
pub points
58%
popularity

Publisher

khalti.com

An official Flutter plugin for Khalti Payment Gateway, to accept payments using Khalti Wallet, E-banking, Mobile Banking, Connect IPS and SCT cards.

Homepage
Repository (GitHub)
View/report issues

Documentation

Documentation
API reference

License

BSD-3-Clause (LICENSE)

Dependencies

device_info_plus, flutter, http, khalti_core, package_info_plus

More

Packages that depend on khalti