kana_kit 2.0.0
kana_kit: ^2.0.0 copied to clipboard

A Dart library for for detecting and transliterating Hiragana, Katakana, and Romaji.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add kana_kit

With Flutter:

 $ flutter pub add kana_kit

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  kana_kit: ^2.0.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:kana_kit/kana_kit.dart';
13
likes
130
pub points
82%
popularity

Publisher

jfk.dev

A Dart library for for detecting and transliterating Hiragana, Katakana, and Romaji.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

equatable

More

Packages that depend on kana_kit