kana 1.0.0

Dart native js
Flutter Android iOS web

package to convert from kana(hiragana and katakana) to romaji and back

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  kana: ^1.0.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:kana/kana.dart';
0
likes
100
pub points
53%
popularity

package to convert from kana(hiragana and katakana) to romaji and back

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

paulo.cruz9@gmail.com

License

MIT (LICENSE)

More

Packages that depend on kana