kakao_flutter_sdk 0.4.2

Flutter Android iOS

A flutter plugin for Kakao API, which supports Kakao login, KakaoLink, User API, KakaoTalk API, KakaoStory API, and Push API.

Stable versions of kakao_flutter_sdk

Version Uploaded Documentation Archive
0.4.2 Feb 11, 2020 Go to the documentation of kakao_flutter_sdk 0.4.2 Download kakao_flutter_sdk 0.4.2 archive
0.4.1 Feb 8, 2020 Go to the documentation of kakao_flutter_sdk 0.4.1 Download kakao_flutter_sdk 0.4.1 archive
0.4.0 Feb 5, 2020 Go to the documentation of kakao_flutter_sdk 0.4.0 Download kakao_flutter_sdk 0.4.0 archive
0.3.2 Nov 15, 2019 Go to the documentation of kakao_flutter_sdk 0.3.2 Download kakao_flutter_sdk 0.3.2 archive
0.3.1 Oct 19, 2019 Go to the documentation of kakao_flutter_sdk 0.3.1 Download kakao_flutter_sdk 0.3.1 archive
0.3.0 Oct 9, 2019 Go to the documentation of kakao_flutter_sdk 0.3.0 Download kakao_flutter_sdk 0.3.0 archive
0.2.3 Sep 23, 2019 Go to the documentation of kakao_flutter_sdk 0.2.3 Download kakao_flutter_sdk 0.2.3 archive
0.2.2 Sep 19, 2019 Go to the documentation of kakao_flutter_sdk 0.2.2 Download kakao_flutter_sdk 0.2.2 archive
0.2.1 Sep 18, 2019 Go to the documentation of kakao_flutter_sdk 0.2.1 Download kakao_flutter_sdk 0.2.1 archive
0.2.0 Sep 9, 2019 Go to the documentation of kakao_flutter_sdk 0.2.0 Download kakao_flutter_sdk 0.2.0 archive
0.1.2 Aug 16, 2019 Go to the documentation of kakao_flutter_sdk 0.1.2 Download kakao_flutter_sdk 0.1.2 archive
0.1.1 Aug 16, 2019 Go to the documentation of kakao_flutter_sdk 0.1.1 Download kakao_flutter_sdk 0.1.1 archive
0.1.0 Aug 16, 2019 Go to the documentation of kakao_flutter_sdk 0.1.0 Download kakao_flutter_sdk 0.1.0 archive
21
likes
90
pub points
89%
popularity

A flutter plugin for Kakao API, which supports Kakao login, KakaoLink, User API, KakaoTalk API, KakaoStory API, and Push API.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploaders

hara0115@gmail.com
lucas.arts@kakaocorp.com

License

BSD (LICENSE)

Dependencies

dio, flutter, json_annotation, package_info, platform, shared_preferences

More

Packages that depend on kakao_flutter_sdk