just_audio_cache 0.1.2 copy "just_audio_cache: ^0.1.2" to clipboard
just_audio_cache: ^0.1.2 copied to clipboard

Collection of extension function of [just_audio](https://pub.dev/packages/just_audio) package for auto-handle caching audio files

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add just_audio_cache

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  just_audio_cache: ^0.1.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:just_audio_cache/just_audio_cache.dart';
35
likes
120
pub points
89%
popularity

Publisher

unverified uploader

Collection of extension function of [just_audio](https://pub.dev/packages/just_audio) package for auto-handle caching audio files

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, http, just_audio, path_provider, shared_preferences

More

Packages that depend on just_audio_cache