juicer 0.10.0+4
juicer: ^0.10.0+4 copied to clipboard

Lightweight JSON serialization library for plain, mutable classes

0.10.0+4 #

  • Updated the code generator for Dart 2.9

0.10.0+3 #

  • Updated the code generator for the newest version of the build system.

0.10.0+2 #

  • Fixed the problems around int/double/num deserialization.

0.10.0+1 #

  • Fixed the problems with the botched release

0.10.0 #

  • The build system seems to support alternative file suffixes now, so instead of .pb.dart it's .juicer.dart

0.9.0+4 #

  • Fixed lint warnings

0.9.0+3 #

  • README update

0.9.0+2 #

  • Documentation

0.9.0+1 #

  • Formatting changes

0.9.0 #

  • Initial release
4
likes
100
pub points
45%
popularity

Lightweight JSON serialization library for plain, mutable classes

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

psiroki@skawa.hu

License

MIT (LICENSE)

Dependencies

analyzer, build, source_gen

More

Packages that depend on juicer