json_intl 2.0.0
json_intl: ^2.0.0 copied to clipboard

Flutter Internationalization library based on Json files and mustache replacement strings.

Changelog #

2.0.0 #

  • Update dependencies

2.0.0-nullsafety.1 #

  • Improve null-safety API

2.0.0-nullsafety #

  • Opt-in null-safety

1.1.0 #

  • Add support for hot-reload
  • Add built-in generator

1.0.2 #

  • Add German strings to the example
  • Use external library for mustache

1.0.1 #

  • Lower dependency requirements

1.0.0 #

  • Initial release.
4
likes
130
pub points
56%
popularity

Publisher

nfet.net

Flutter Internationalization library based on Json files and mustache replacement strings.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

args, dart_style, flutter, intl, meta, path, simple_mustache

More

Packages that depend on json_intl