jikan_api 1.3.1

Dart native js
Flutter Android iOS web

Dart wrapper for the Jikan API, an unofficial MyAnimeList API.

example/main.dart

import 'package:jikan_api/jikan_api.dart';

void main() async {
  var jikan = Jikan();
  var top = await jikan.getTop(TopType.anime, subtype: TopSubtype.airing);
  print(top);
}
8
likes
100
pub points
51%
popularity

Dart wrapper for the Jikan API, an unofficial MyAnimeList API.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

javi.malaga12@gmail.com

License

MIT (LICENSE)

Dependencies

built_collection, built_value, http

More

Packages that depend on jikan_api