jaguar_auth 2.4.4

Dart native
Flutter Android iOS

Authentication interceptors and helper functions for Jaguar

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  jaguar_auth: ^2.4.4

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:jaguar_auth/jaguar_auth.dart';
0
likes
70
pub points
53%
popularity

Authentication interceptors and helper functions for Jaguar

Homepage

Documentation

API reference

Uploaders

segaud.kevin@gmail.com
tejainece@gmail.com

License

BSD (LICENSE)

Dependencies

crypto, jaguar, jaguar_common

More

Packages that depend on jaguar_auth