intercom_plugin 0.1.6 icon indicating copy to clipboard operation
intercom_plugin: ^0.1.6 copied to clipboard

A plugin that translates the Intercom SDK into a plugin for Flutter

0.1.6 #

  • Fixing wrong argument on setInAppMessageVisibility

0.1.5 #

  • Adding setInAppMessageVisibility support

0.1.4 #

  • Removing application from constructor

0.1.3 #

  • Formating code with dartfmt

0.1.2 #

  • Updating README

0.1.1 #

  • Inserting result call on logout method

0.1.0 #

  • Initial version of the library
4
likes
100
pub points
8%
popularity

Publisher

verified publisher iconlucaseduardo.dev

A plugin that translates the Intercom SDK into a plugin for Flutter

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

flutter, intl

More

Packages that depend on intercom_plugin