interactive_webview 0.1.2 icon indicating copy to clipboard operation
interactive_webview: ^0.1.2 copied to clipboard

Plugin that allow Flutter to communicate with a native WebView.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add interactive_webview

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  interactive_webview: ^0.1.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:interactive_webview/interactive_webview.dart';
22
likes
95
pub points
62%
popularity

Publisher

unverified uploader

Plugin that allow Flutter to communicate with a native WebView.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on interactive_webview