interactive_webview 0.1.2 icon indicating copy to clipboard operation
interactive_webview: ^0.1.2 copied to clipboard

Plugin that allow Flutter to communicate with a native WebView.

0.1.0 #

  • Create and publish plugin

0.1.1+2 #

  • Update API
  • Add example

0.1.1+3 #

  • Fixed iOS: WKWebView not calling didFinish

0.1.2 #

  • iOS: Upgrade to to Swift 5
  • Android:
    • Upgrade build grade and kotlin
    • AndroidX support
22
likes
95
pub points
62%
popularity

Publisher

unverified uploader

Plugin that allow Flutter to communicate with a native WebView.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on interactive_webview