image_picker_widget 2.0.1
image_picker_widget: ^2.0.1 copied to clipboard

Flutter package to integrate image_picker with a simple Flutter widget, allowing you to edit an image without any problems with design code development.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add image_picker_widget

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  image_picker_widget: ^2.0.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:image_picker_widget/image_picker_widget.dart';
8
likes
110
pub points
73%
popularity

Flutter package to integrate image_picker with a simple Flutter widget, allowing you to edit an image without any problems with design code development.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

flutter, image_picker

More

Packages that depend on image_picker_widget