idb_shim 1.10.1
idb_shim: ^1.10.1 copied to clipboard

indexed_db dart polyfill over native, file io or memory implementation

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add idb_shim

With Flutter:

 $ flutter pub add idb_shim

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  idb_shim: ^1.10.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:idb_shim/idb_shim.dart';
10
likes
85
pub points
93%
popularity

Publisher

tekartik.com

indexed_db dart polyfill over native, file io or memory implementation

Repository (GitHub)
View/report issues

License

BSD (LICENSE)

Dependencies

collection, js, path, sembast

More

Packages that depend on idb_shim