icu_parser 1.4.0 copy "icu_parser: ^1.4.0" to clipboard
icu_parser: ^1.4.0 copied to clipboard

An extraction of icu parser from the intl_translation package

[1.4.0] #

  • Bump minimum analyzer version to 5.2.0.

[1.3.0] #

  • Bump analyzer version to 4.3.0.

[1.2.0] #

  • Updated dependencies.

[1.0.1] #

  • Added variableNameFromParser to VariableSubstitution.

[1.0.0] #

  • Null safety.

[0.17.10+1] #

  • Extract ICU parser from intl_translation=0.17.10+1.
2
likes
110
pub points
55%
popularity

Publisher

verified publisherandrey.kabylin.ru

An extraction of icu parser from the intl_translation package

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

analyzer, petitparser

More

Packages that depend on icu_parser