i69n 3.0.0 copy "i69n: ^3.0.0" to clipboard
i69n: ^3.0.0 copied to clipboard

Simple internationalization tool for Dart and Flutter, based on YAML files and source code generation.

Stable versions of i69n

VersionMin Dart SDKUploadedDocumentationArchive
3.0.0Null safety2.125 months agoGo to the documentation of i69n 3.0.0Download i69n 3.0.0 archive
2.1.0Null safety2.122 years agoGo to the documentation of i69n 2.1.0Download i69n 2.1.0 archive
2.0.1Null safety2.123 years agoDownload i69n 2.0.1 archive
2.0.0Null safety2.123 years agoDownload i69n 2.0.0 archive
1.1.02.14 years agoCheck the analysis logs for i69n 1.1.0Download i69n 1.1.0 archive
0.5.02.14 years agoCheck the analysis logs for i69n 0.5.0Download i69n 0.5.0 archive
0.4.02.14 years agoDownload i69n 0.4.0 archive
0.3.02.14 years agoDownload i69n 0.3.0 archive
0.2.02.14 years agoDownload i69n 0.2.0 archive
0.1.02.15 years agoDownload i69n 0.1.0 archive
0.0.52.15 years agoDownload i69n 0.0.5 archive
0.0.42.15 years agoDownload i69n 0.0.4 archive
0.0.32.15 years agoDownload i69n 0.0.3 archive
0.0.22.15 years agoDownload i69n 0.0.2 archive
0.0.12.15 years agoDownload i69n 0.0.1 archive

Prerelease versions of i69n

VersionMin Dart SDKUploadedDocumentationArchive
3.0.0-alpha.1Null safety2.1212 months agoDownload i69n 3.0.0-alpha.1 archive
2.0.0-nullsafety.2Null safety2.123 years agoDownload i69n 2.0.0-nullsafety.2 archive
2.0.0-nullsafety.1Null safety2.123 years agoDownload i69n 2.0.0-nullsafety.1 archive
42
likes
150
pub points
90%
popularity

Publisher

verified publisherfnx.io

Simple internationalization tool for Dart and Flutter, based on YAML files and source code generation.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

Dependencies

build, build_config, dart_style, yaml

More

Packages that depend on i69n