huawei_map 6.11.2+302 copy "huawei_map: ^6.11.2+302" to clipboard
huawei_map: ^6.11.2+302 copied to clipboard

PlatformAndroid

Huawei Map Kit plugin for Flutter. Huawei Map Kit, provides standard maps as well as UI elements for you to customize maps that better meet service scenarios.

Stable versions of huawei_map

VersionMin Dart SDKUploadedDocumentationArchive
6.11.2+302Null safety2.1439 days agoGo to the documentation of huawei_map 6.11.2+302Download huawei_map 6.11.2+302 archive
6.11.2+301Null safety2.146 months agoGo to the documentation of huawei_map 6.11.2+301Download huawei_map 6.11.2+301 archive
6.11.0+304Null safety2.1210 months agoDownload huawei_map 6.11.0+304 archive
6.9.0+300Null safety2.1214 months agoDownload huawei_map 6.9.0+300 archive
6.5.0+301Null safety2.1223 months agoDownload huawei_map 6.5.0+301 archive
6.0.1+305Null safety2.122 years agoDownload huawei_map 6.0.1+305 archive
6.0.1+304Null safety2.122 years agoDownload huawei_map 6.0.1+304 archive
5.3.0+301Null safety2.122 years agoGo to the documentation of huawei_map 5.3.0+301Download huawei_map 5.3.0+301 archive
5.3.0+300Null safety2.122 years agoDownload huawei_map 5.3.0+300 archive
5.0.3+3032.13 years agoDownload huawei_map 5.0.3+303 archive
5.0.3+3022.13 years agoDownload huawei_map 5.0.3+302 archive
4.0.4+3002.73 years agoCheck the analysis logs for huawei_map 4.0.4+300Download huawei_map 4.0.4+300 archive
4.0.42.73 years agoDownload huawei_map 4.0.4 archive
63
likes
130
pub points
94%
popularity

Publisher

verified publisherdeveloper.huawei.com

Huawei Map Kit plugin for Flutter. Huawei Map Kit, provides standard maps as well as UI elements for you to customize maps that better meet service scenarios.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on huawei_map