huawei_contactshield 6.1.0+301
huawei_contactshield: ^6.1.0+301 copied to clipboard

To help confront the global pandemic of coronavirus disease 2019, Huawei provides Contact Shield for developers to develop epidemic prevention and control apps.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add huawei_contactshield

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  huawei_contactshield: ^6.1.0+301

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:huawei_contactshield/huawei_contactshield.dart';
2
likes
100
pub points
0%
popularity

Publisher

developer.huawei.com

To help confront the global pandemic of coronavirus disease 2019, Huawei provides Contact Shield for developers to develop epidemic prevention and control apps.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on huawei_contactshield