huawei_ads 13.4.67+302 copy "huawei_ads: ^13.4.67+302" to clipboard
huawei_ads: ^13.4.67+302 copied to clipboard

PlatformAndroid

Huawei Ads Kit plugin for Flutter utilizes Huawei's vast user base and extensive data capabilities to deliver targeted, high quality ad content to users.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add huawei_ads

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  huawei_ads: ^13.4.67+302

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:huawei_ads/huawei_ads.dart';
26
likes
130
pub points
75%
popularity

Publisher

verified publisherdeveloper.huawei.com

Huawei Ads Kit plugin for Flutter utilizes Huawei's vast user base and extensive data capabilities to deliver targeted, high quality ad content to users.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on huawei_ads