hottie 0.0.1-dev.2
hottie: ^0.0.1-dev.2 copied to clipboard

Flutter Android iOS macOS

Experiment to run tests inside a running app, for faster feedback loop.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  hottie: ^0.0.1-dev.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:hottie/hottie.dart';
0
likes
100
pub points
0%
popularity

Experiment to run tests inside a running app, for faster feedback loop.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

qwertyszot@gmail.com

License

MIT (LICENSE)

Dependencies

flutter, flutter_test, test_api

More

Packages that depend on hottie