hive2moor 1.0.5
hive2moor: ^1.0.5 copied to clipboard

Dart native

Convert Hive files to Moor table definations.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  hive2moor: ^1.0.5

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:hive2moor/hive2moor.dart';
2
likes
50
pub points
14%
popularity

Convert Hive files to Moor table definations.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

ayaan.180410107098@gmail.com

License

Unlicense (LICENSE)

Dependencies

analyzer, build, path, source_gen

More

Packages that depend on hive2moor