hermes 3.0.0

Dart native js
Flutter Android iOS web

Messaging library for Dart. Nimble and efficient like the messenger of the Gods.

3.0.0 #

  • Added FetchOperation.
  • Breaking change : Hermes.fetch - returns a FetchOperation instance now.

2.0.0 #

  • Breaking change : Hermes.send - return type changed from bool to void.

1.0.4 #

  • regression fix

1.0.3 #

  • Minor changes.

1.0.2 #

  • Minor fixes.

1.0.1 #

  • New implementation.

1.0.0 #

  • Initial version.
0
likes
105
pub points
26%
popularity

Messaging library for Dart. Nimble and efficient like the messenger of the Gods.

Repository

Documentation

API reference

Uploader

ekeohak@gmail.com

License

BSD (LICENSE.md)

More

Packages that depend on hermes