hello_dart 0.3.3
hello_dart: ^0.3.3 copied to clipboard

A visual and playful introduction to programming with the Dart language.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add hello_dart

With Flutter:

 $ flutter pub add hello_dart

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  hello_dart: ^0.3.3

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:hello_dart/hello_dart.dart';
0
likes
75
pub points
0%
popularity

Publisher

jakobservices.ch

A visual and playful introduction to programming with the Dart language.

Homepage

Documentation

Documentation
API reference

License

MIT (LICENSE)

Dependencies

collection, stagexl, string_scanner

More

Packages that depend on hello_dart