group_radio_button 1.1.0
group_radio_button: ^1.1.0 copied to clipboard

Flutter librity to create radio groups and radio button with labels.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add group_radio_button

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  group_radio_button: ^1.1.0

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:group_radio_button/group_radio_button.dart';
37
likes
110
pub points
95%
popularity

Flutter librity to create radio groups and radio button with labels.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-2-Clause (LICENSE)

Dependencies

flutter

More

Packages that depend on group_radio_button