grizzly_range 2.0.9
grizzly_range: ^2.0.9 copied to clipboard

Dart native js
Flutter Android iOS Linux macOS web Windows

Lazy and efficient 'range' iterables to generate values based on start, stop and step/count.

2.0.9 #

  • Deprecated Extent.consecutive. Use Extent.edgesToBins instead

2.0.8 #

  • Extent is not Comparable
  • Added Extent.linspace
  • Dart analyzer improvements

2.0.6 #

  • Fixed ticks

2.0.5 #

  • Added Extent.consecutive constructor

2.0.4 #

  • Moved Extent to grizzly_range package from grizzly_primitives package

2.0.2 #

  • README

2.0.1 #

  • Moved range functions from grizzly_primitive package
0
likes
100
pub points
14%
popularity

Lazy and efficient 'range' iterables to generate values based on start, stop and step/count.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

tejainece@gmail.com

License

BSD (LICENSE)

Dependencies

collection, meta, quiver_hashcode

More

Packages that depend on grizzly_range