graph_display 0.1.1 copy "graph_display: ^0.1.1" to clipboard
graph_display: ^0.1.1 copied to clipboard

A package providing widgets for displaying graph structures in Flutter.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add graph_display

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  graph_display: ^0.1.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:graph_display/graph_display.dart';
0
likes
150
pub points
41%
popularity
screenshot

Publisher

verified publisherarseny.uk

A package providing widgets for displaying graph structures in Flutter.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

GPL-3.0 (LICENSE)

Dependencies

async, flutter, graph_layout, vector_math

More

Packages that depend on graph_display