google_fonts 0.4.3
google_fonts: ^0.4.3 copied to clipboard

A package to include fonts from fonts.google.com in your flutter app.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add google_fonts

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  google_fonts: ^0.4.3

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:google_fonts/google_fonts.dart';
2937
likes
80
pub points
100%
popularity

Publisher

material.io

A package to include fonts from fonts.google.com in your flutter app.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

crypto, flutter, http, path_provider, pedantic

More

Packages that depend on google_fonts