google_fonts 0.0.8
google_fonts: ^0.0.8 copied to clipboard

EXPERIMENTAL. A package to include fonts from fonts.google.com.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add google_fonts

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  google_fonts: ^0.0.8

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:google_fonts/google_fonts.dart';
2926
likes
60
pub points
100%
popularity

Publisher

material.io

EXPERIMENTAL. A package to include fonts from fonts.google.com.

Homepage (missing)
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter, http, mustache, path_provider

More

Packages that depend on google_fonts