google_api_headers 4.1.2 copy "google_api_headers: ^4.1.2" to clipboard
google_api_headers: ^4.1.2 copied to clipboard

A Flutter plugin for getting the headers required to call Google APIs with an app restricted API key

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add google_api_headers

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  google_api_headers: ^4.1.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:google_api_headers/google_api_headers.dart';
23
likes
160
pub points
97%
popularity

Publisher

unverified uploader

A Flutter plugin for getting the headers required to call Google APIs with an app restricted API key

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, package_info_plus

More

Packages that depend on google_api_headers