glpi_dart 0.2.1 copy "glpi_dart: ^0.2.1" to clipboard
glpi_dart: ^0.2.1 copied to clipboard

This library is a wrapper around the GLPI API, it provides a simple way to access he API. It is based on the Dart http library so it can be used ont dartvm and dartweb.

Stable versions of glpi_dart

VersionMin Dart SDKUploadedDocumentationArchive
0.2.1Null safety2.152 years agoGo to the documentation of glpi_dart 0.2.1Download glpi_dart 0.2.1 archive
0.2.0Null safety2.152 years agoGo to the documentation of glpi_dart 0.2.0Download glpi_dart 0.2.0 archive
0.1.6Null safety2.152 years agoDownload glpi_dart 0.1.6 archive
0.1.5Null safety2.152 years agoDownload glpi_dart 0.1.5 archive
0.1.4Null safety2.152 years agoDownload glpi_dart 0.1.4 archive
0.1.3Null safety2.152 years agoDownload glpi_dart 0.1.3 archive
0.1.2Null safety2.152 years agoDownload glpi_dart 0.1.2 archive
0.1.1Null safety2.152 years agoDownload glpi_dart 0.1.1 archive
0.1.0Null safety2.152 years agoDownload glpi_dart 0.1.0 archive
2
likes
130
pub points
0%
popularity

Publisher

verified publisherprojetretro.io

This library is a wrapper around the GLPI API, it provides a simple way to access he API. It is based on the Dart http library so it can be used ont dartvm and dartweb.

Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (license)

Dependencies

http

More

Packages that depend on glpi_dart