gits_extension 0.1.1 copy "gits_extension: ^0.1.1" to clipboard
gits_extension: ^0.1.1 copied to clipboard

Superpowers for Dart. Collection of useful static extension methods.

0.1.1 #

  • upgrade flutter_lints to 3.0.1

0.1.0 #

  • chore!: support dart 3.0.0 and flutter 3.10.0

0.0.5 #

  • chore: update licences

0.0.4 #

  • update package time: ^2.1.3

0.0.3 #

  • update package time to 2.1.2

0.0.2 #

  • Refactor class name avoid to conflict.

0.0.1 #

  • Initial Open Source release.
3
likes
160
pub points
54%
popularity

Publisher

verified publishergits.id

Superpowers for Dart. Collection of useful static extension methods.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (license)

Dependencies

flutter, time

More

Packages that depend on gits_extension