get_started 0.1.0
get_started: ^0.1.0 copied to clipboard

A Flutter Getting Started Walkthrough Layout package. Adds a Getting Started Guide/Tutorial to applications. Customize and use! :).

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add get_started

With Flutter:

 $ flutter pub pub add get_started

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  get_started: ^0.1.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:get_started/get_started.dart';
0
likes
50
pub points
0%
popularity

A Flutter Getting Started Walkthrough Layout package. Adds a Getting Started Guide/Tutorial to applications. Customize and use! :).

Homepage

Documentation

API reference

Uploader

dharmikisback@gmail.com

License

BSD (LICENSE)

Dependencies

flutter, page_indicator

More

Packages that depend on get_started