get 3.17.1
get: ^3.17.1

Flutter Android iOS web

Open screens/snackbars/dialogs/bottomSheets without context, manage states and inject dependencies easily with GetX.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  get: ^3.17.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:get/get.dart';
2211
likes
110
pub points
98%
popularity

Publisher

getx.site

Open screens/snackbars/dialogs/bottomSheets without context, manage states and inject dependencies easily with GetX.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on get