geodesy 0.3.2
geodesy: ^0.3.2 copied to clipboard

Dart native js
Flutter Android iOS Linux macOS web Windows

A Dart library for geodesic and trigonometric calculations working with points and paths

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  geodesy: ^0.3.2

2. Install it

You can install packages from the command line:

with pub:

$ dart pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:geodesy/geodesy.dart';
17
likes
100
pub points
92%
popularity

A Dart library for geodesic and trigonometric calculations working with points and paths

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

wingkwong.code@gmail.com

License

MIT (LICENSE)

Dependencies

latlong, pedantic

More

Packages that depend on geodesy