geo_utils 1.0.0
geo_utils: ^1.0.0 copied to clipboard

Dart native js
Flutter Android iOS Linux macOS web Windows

A utility library to handle Geo data in Dart.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  geo_utils: ^1.0.0

2. Install it

You can install packages from the command line:

with pub:

$ dart pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:geo_utils/geo_utils.dart';
0
likes
70
pub points
0%
popularity

A utility library to handle Geo data in Dart.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

thibhenry92@gmail.com

License

MIT (LICENSE)

Dependencies

base32, geohash

More

Packages that depend on geo_utils