geo_firestore_flutter 0.0.5
geo_firestore_flutter: ^0.0.5 copied to clipboard

Flutter Android iOS macOS web

GeoFirestore for Flutter to do location based queries with Firestore

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  geo_firestore_flutter: ^0.0.5

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:geo_firestore_flutter/geo_firestore_flutter.dart';
3
likes
80
pub points
62%
popularity

Publisher

percula.dev

GeoFirestore for Flutter to do location based queries with Firestore

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

cloud_firestore, flutter

More

Packages that depend on geo_firestore_flutter